Falla generalizada de la plataforma
Incident Report for NUBIX
Resolved
Se ha implementado una solución al error.
Posted Feb 06, 2024 - 02:05 CST
Investigating
Estamos investigando una falla generalizada de la plataforma.
Posted Feb 06, 2024 - 01:30 CST
This incident affected: NUBIX, Notificaciones, Soporte, MiNUBIX (Portal), and Integraciones.