WhatsApp reporta fallas
Incident Report for NUBIX
Resolved
No se han detectado más fallas. Por lo que daremos por finalizado el incidente.
Posted Oct 04, 2021 - 20:30 CDT
Monitoring
Hemos detectado una recuperación en el servicio. Continuamos monitoreando.
Posted Oct 04, 2021 - 17:00 CDT
Identified
Recomendamos a nuestros clientes enviar los estudios a paciente y médicos a través de medios alternativos como mensaje de texto (SMS) y correo electrónico para evitar contratiempos.
Posted Oct 04, 2021 - 13:00 CDT
Update
WhatsApp continúa reportando fallas generales en su servicio. Continuaremos vigilando la situación.
Posted Oct 04, 2021 - 12:30 CDT
Investigating
WhatsApp reporta fallas generales en su servicio. Continuaremos vigilando la situación.
Posted Oct 04, 2021 - 11:00 CDT
This incident affected: Notificaciones.