Baja temporal de calidad en el servicio
Incident Report for NUBIX
Resolved
El servicio se encuentra restablecido a la normalidad.
Posted Oct 11, 2023 - 11:00 CST
Monitoring
El servicio se encuentra recuperándose y en breve deberá regresar a la normalidad.
Posted Oct 11, 2023 - 10:57 CST
Investigating
Observamos una baja temporal en la calidad del servicio, esta baja no deberá tomar de 10 minutos.
Posted Oct 11, 2023 - 10:55 CST
This incident affected: NUBIX, Notificaciones, and Integraciones.