Error elevados en autenticación
Incident Report for NUBIX
Resolved
Todos los sistemas parecen haber regresado a la normalidad.
Posted Sep 14, 2021 - 09:42 CDT
Monitoring
Todos los sistemas parecen haber regresado a la normalidad. Continuamos monitoreando.
Posted Sep 14, 2021 - 09:17 CDT
Investigating
Estamos sufriendo errores elevados en la autenticación con la plataforma.
Posted Sep 14, 2021 - 08:30 CDT
This incident affected: NUBIX.